After save commd is the user does not save script times out there seems to be no way other than Force Quit

RESOLVED DUPLICATE of bug 476541

Status

()

--
critical
RESOLVED DUPLICATE of bug 476541
8 years ago
8 years ago

People

(Reporter: devsaroops, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

During a browsing session if I decide to save a page (command-s) and before the Save as dialog comes up if I switch to another app or another page. The script times out. There is no way to get out of the modal dialog box other than Force Quit Mozilla. It is very easy to reproduce.

Reproducible: Always

Steps to Reproduce:
1.Open any web page. 
2.press command-s to bring up sava as modal dialog box
3.Switch to another app. Stay on that app for a while until script times out.\
4.Come back to mozilla there should be another dialog box complaining about non-responsive script.
5.You can neither click OK on the timeout dialog box nor cancel or save the save dialog box.
6. The only option at this time seems to Force Quit Mozilla and loose all the data on all other open windows.



Expected Results:  
Be able to cancel one of the dialog boxes to move on.

Thank you for taking care of this. And all the work you do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476541
You need to log in before you can comment on or make changes to this bug.