"do this automatically for files like this from now on" is disabled most of the time

VERIFIED DUPLICATE of bug 647633

Status

()

Firefox
File Handling
VERIFIED DUPLICATE of bug 647633
7 years ago
7 years ago

People

(Reporter: Pete, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

This is a bug even if Matthias Versen (Matti) can't be bothered to accept it.
People shouldn't be forced to use Internet explorer just because the firefox zealots can't be bothered to fix it.


Reproducible: Always

Steps to Reproduce:
1.https://bugzilla.mozilla.org/show_bug.cgi?id=647633
2.
3.
Do not open multiple bugs if you are unhappy with a resolution.
see https://bugzilla.mozilla.org/page.cgi?id=etiquette.html point 2.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647633

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.