expired mozilla/security/nss/tests/libpkix/certs/PayPalEE.cert

RESOLVED FIXED

Status

NSS
Test
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: kaie, Assigned: kaie)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
the PayPalEE.cert has expired on April 1.

We must update it.

Comment 1

7 years ago
What is this certificate about?
(Assignee)

Comment 2

7 years ago
Checked in to trunk.

Will wait for trunk to turn green. If yes, I'll land on branch, too.


Checking in PayPalEE.cert;
/cvsroot/mozilla/security/nss/tests/libpkix/certs/PayPalEE.cert,v  <-- 
PayPalEE.cert
new revision: 1.6; previous revision: 1.5
done
(Assignee)

Comment 3

7 years ago
(In reply to comment #1)
> What is this certificate about?

Eddy, this is simply a copy of the server cert used by paypal.com, which is being used in the automated test suite, I believe for some EV veriviciation testing.
(Assignee)

Comment 4

7 years ago
checked in to 3.12 branch

Checking in PayPalEE.cert;
/cvsroot/mozilla/security/nss/tests/libpkix/certs/PayPalEE.cert,v  <--  PayPalEE.cert
new revision: 1.4.2.2; previous revision: 1.4.2.1
done
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.