Printing Firefox options, both background colors and frames print control, not working.

RESOLVED DUPLICATE of bug 652914

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 652914
7 years ago
7 years ago

People

(Reporter: tom, Unassigned)

Tracking

4.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

1- Even though you do NOT select "Print Background Colors" the background color is printed anyway. It should not print unless selected.

2- Frames: option when on "As Laid Out on the Screen" it only prints one page. If you switch between the Frames: options and print a few wrong ones that only print a page or that separately print every frame on its own page then finally it might work when swtiched back to "As Laid out on screen". 

Note: Both of these print problems just started with the last update download of Firefox within I think this last week. I am using Firefox 4.0

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Problem two above about frames printing happened when I printed a two page web page but only one page would print. Thus it did not print as seen on screen.
(Reporter)

Comment 2

7 years ago
Created attachment 524030 [details]
Print Option Page that is not working.

Updated

7 years ago
Version: unspecified → 4.0 Branch
(Reporter)

Comment 3

7 years ago
More experimenting but background colors still print when they are NOT turned on.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652914
You need to log in before you can comment on or make changes to this bug.