Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: kb7kr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

After installing newest version Walmart mp3 download page does not recognize browser.  Worked fine with 3.5 and IE.

Reproducible: Always

Steps to Reproduce:
1.try to log into mp3 downloads on walmart.com
2.
3.
Actual Results:  
Error message

Expected Results:  
open mp3 downloads
>Error message
What is the error message ?

>After installing newest version Walmart mp3 download page does not recognize
browser.

And why would that be a browser bug and not a walmart website bug ?
(Reporter)

Comment 2

7 years ago
It now appears that the problem is actually Walmart's problem.  The music download site does not recognize Firefox 4 or IE 9. So this is not a bug.
marking invalid
I would move this to TE but the reporter already contacted the website owner
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.