Closed Bug 647819 Opened 12 years ago Closed 12 years ago

a specific PDF will not display

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 644431

People

(Reporter: wdesausmarez, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

a particular PDF does not display in FF4.0. It does however display in IE 7. FF 2.0.0.18, FF 3.0.15, FF 3.5.5 & Safari 4.0.4. This is with Adobe Reader 8.2.6.
FF 4.0 on a different pc experiences same problem. 10's of other PDFs tested in the same setup previously worked without issue and 100's with previous versions of Firefox. The PDF does not seem obviously malformed since so many other browsers have no problems with this particular pdf.


Reproducible: Always

Steps to Reproduce:
1. visit url in FF4.0

Actual Results:  
blank white screen - that does not redraw on dirty.

Expected Results:  
PDF display.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
thanks
You need to log in before you can comment on or make changes to this bug.