Can't remove blockquote on second line of blockquote

VERIFIED DUPLICATE of bug 61270

Status

()

P3
normal
VERIFIED DUPLICATE of bug 61270
18 years ago
18 years ago

People

(Reporter: jaimejr, Assigned: mozeditor)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Reproducible: Always
Build ID:

Steps to Reproduce:
1. Launch N6
2. Clickor select to open Composer or Mail/News
3. Create a message/document with a text praragraph, then bullets
4. Try to remove indent or bullets, so you can write a new paragraph from the 
Left margin.

Result: Can't remove indent or bullet.

Comment 1

18 years ago
did you enter a paragraph and then a bullet list following it? or did you type a 
para and make it a list item? what did you indent? or are you refering to the 
indent from the bulleted list? how did you attempt to remove the bullet items? 
did you have the caret in the bullet item text and select the bullet icon on the 
toolbar? did you select undo? did you select the outdent icon on the toolbar? 
(Reporter)

Comment 2

18 years ago
~ hi beppe

Let's see if I can answer your questions:
Q1)did you enter a paragraph and then a bullet list following it? or did you
type a para and make it a list item?
A1) I enter a paragraph, and entered the first line of the list, then applied
the bullet format.

Q2)what did you indent? or are you refering to the indent from the bulleted list?
A2) I indented or bulletted text on a new line after the paragraph.

Q3) how did you attempt to remove the bullet items?
A3) Tried to click on the icon for removing or reversing indent from the tool
bar (Note: It is greyed out).


Q4)did you have the caret in the bullet item text and select the bullet icon on
the toolbar?
A4) Huh? Selected bullet icon.

Q5) did you select undo? did you select the outdent icon on the toolbar?
A5) Yes, selected the outdent icon from the toolbar.

Comment 3

18 years ago
using today's build:
1. open new doc
2. enter line of text, hit enter twice
3. type in another line of text, with caret at end of line, select indent, hit 
enter
4. while caret is on second line, note the outdent icon on the toolbar is 
disabled. you cannot undo the blockquote using the outdent
Assignee: beppe → jfrancis
Priority: -- → P3
Summary: Can't remove indent after entering Charcaters → Can't remove blockquote on second line of blockquote
(Assignee)

Comment 4

18 years ago
dup of 61270


*** This bug has been marked as a duplicate of 61270 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified in 1/16 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.