Loading a CNN page caused a crash on Win95-J

VERIFIED DUPLICATE of bug 63243

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 63243
17 years ago
13 years ago

People

(Reporter: ji, Assigned: Erik van der Poel)

Tracking

({crash})

Trunk
x86
Windows 95
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build: 2001-01-09-06-mtrunk win32

Loading the page at above URL will cause a crash on win95-J system. No call stack is generated.
It can be reproduced persistently no matter whether Java is enabled or not.
No this problem on Win95-EN,  NT4.0-J, NT4.0-EN, linux and Mac.
(Reporter)

Comment 1

17 years ago
Added crash keyword.
Keywords: crash
(Reporter)

Comment 2

17 years ago
According to Yuying, no crash on WinME-J either. It's a win95-J specific problem.
(Reporter)

Comment 3

17 years ago
It looks like a dup of bug 63243. The fix for 63243 also fixed the problem here.
The above URL doesn't crash the browser anymore.

*** This bug has been marked as a duplicate of 63243 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Mark it as verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.