New tab won't open unless right click hyperlink

RESOLVED DUPLICATE of bug 644923

Status

()

RESOLVED DUPLICATE of bug 644923
8 years ago
8 years ago

People

(Reporter: amiihale, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.16) Gecko/20110319 AskTbF-ET/3.11.3.15590 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.16) Gecko/20110319 AskTbF-ET/3.11.3.15590 Firefox/3.6.16

I can't force a new tab to open (say, to run a search without leaving the article i'm reading on another tab) by clicking the "+" button or using the menu for new tab. the only way I can get a new tab after the last update is to right click a hyperlink

Reproducible: Always

Steps to Reproduce:
1.open firefox
2. attempt to click "+" for new tab
3. /facepalm :)

Comment 1

8 years ago
Your User-Agent string says you have Ask Toolbar installed. That causes New Tab-problems with Firefox 3.6.13+ versions according to:
https://support.mozilla.com/en-US/questions/794912

Comment 2

8 years ago
Your user agent string says you have Ask Toolbar installed. That causes problems with Firefox 3.6.13+ versions according to:
https://support.mozilla.com/en-US/questions/794912

Comment 3

8 years ago
This bug is probably a duplicate of bug 644923.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644923
You need to log in before you can comment on or make changes to this bug.