cannot correct outgoing server password error without un-installing Thunderbird

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
6 years ago

People

(Reporter: aldor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Thunderbird/3.1.9

My computer crashed. Reloaded Thunderbird and ran Mozbackup to recover emails and folders and such. Created my account again because reported password was wrong. Was able to download one day of emails from server. 5 minutes later tried again and was told my password was incorrect again. The problem is the outgoing server has a old password. The new password is accepted once THEN Thunderbird defaults to the old password. The only way to get daily emails is t odelete my account, then recreate it, then download my emails, then delete the account (because password has reverted to old one) then recreate the account to get any new emails. If there is a way to change the outgoing server password I have not found it. I have no account set right now but Local Folders still shows a outgoing server account setting which I cannot kill. Tried another Mozbackup before deleting Thunderbird from my system again and now get a report that I could not create a backup because a Zip file could not be read. So I am stuck with a email program that won't let me change passwords once created and that I can't backup to save all of the new emails I have collected.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.
Actual Results:  
can't change local folders outgoing server password.


Expected Results:  
Be able to change local folders outgoing server password.

I really, really need help getting this solved as I am in the middle of some important negotiations.
I don't know if this really a bug, but it definitely doesn't belong under this component.

Moving to Thunderbird > General.
Component: www.mozilla.org → General
Product: Websites → Thunderbird
QA Contact: www-mozilla-org → general
(Reporter)

Comment 2

8 years ago
When I reinstalled Thunderbird from a backup file I installed it into a newer version of Thunderbird.
Not remembering my username or password to get to my ISP's email server so he gave me new ones. I created an account with this new name and password, the email address remained the same.
I was able to download one block of messages from the ISP's server. When I tried again to connect to the server I was blocked for giving the wrong password.
I deleted all accounts and created a new one with the same email address and with the new username and password. Then I checked my email and was able to connect and download new messages. Trying to connect a second time gave me the same incorrect password error message.
There is an account embedded in the local folder that was transfered from the mozibackup file that I can't get to and delete, and it contains my old username and password. For some reason even if I set the new account as the default account Thunderbird only allows me to perform the task of getting my email messages off of the server one time. Then it reverts, and locks in, the old account information. Causing me to delete the new account I just created, then recreating it in order to get a one shot download of my messages on the server.

That's as clear as I can explain it.
Can you share the exact error message that you are getting ?

YOU could try to nuke the security files in your profile while Thunderbird is closed , then relaunch thunderbird and save your password, that might help. Let me know if you need more details instructions.
Component: General → Security
QA Contact: general → thunderbird
(Reporter)

Comment 4

8 years ago
Workaround. When importing thunderbird mozbackup configuration don't import accounts. Re-create them manually so sticky (not able to delete or modify) account settings don't get installed.

Comment 5

7 years ago
Alan, Can you share the exact error message that you are getting, please?
Whiteboard: [closeme 2012-06-11]

Comment 6

6 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2012-06-11]
You need to log in before you can comment on or make changes to this bug.