Firefox 3.6.13-2 will not start in safe-mode or at all

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: brilutz, Unassigned)

Tracking

3.6 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-08-21])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101209 CentOS/3.6-2.el5.centos Firefox/3.6.13
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101209 CentOS/3.6-2.el5.centos Firefox/3.6.13

Firefox 3.6.13-2 will not start in safe-mode or at all.  When attempting to start firefox, either by the command line, or in the KDE menu on Centos 5.5, you will see that firefox attempts to start, but never opens the browser window and crashes less than a minute later.  

Firefox will not start in safe-mode at all and when the firefox -safe-mode command is entered at the command line, nothing happens.  

We have attempted to uninstall/install from the command line with an RPM and also using the package manager utility but that has not fixed the problem.

We have also attempted to run Firefox from the command line using the dubugger (eg firefox -g) and it would still not start.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox from either the applications menu, the command line (eg firefox), or safe mode (firefox -safe-mode)

Actual Results:  
Firefox will not start

Expected Results:  
Firefox will not start

Firefox should have started

Comment 1

7 years ago
I'm not able to reproduce it here (Mozilla/5.0 (X11; Linux i686; rv:5.0a2) Gecko/20110506 Firefox/5.0a2)
Whiteboard: [bugday-2011-05-06]

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 2

7 years ago
brilutz, can you reproduce?  sounds like a distro issue
Whiteboard: [bugday-2011-05-06] → [closeme 2011-08-21]
The description sounds like a support issue.

brilutz, please ask for help at http://support.mozilla.com/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.