A sentence which summarises

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: Nirjesh Pandey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.204 Safari/534.16
Build Identifier: Bug test

A sentence which summarises the problem. Please be descriptive and use lots of keywords.

Reproducible: Always

Comment 1

7 years ago
This is not a bug. Marked as resolved invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Please use http://landfill.bugzilla.org for test bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.