The loading toolbar is shown over the horizontal scroll

VERIFIED DUPLICATE of bug 629907

Status

()

VERIFIED DUPLICATE of bug 629907
8 years ago
8 years ago

People

(Reporter: vlad.ghetiu, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 524368 [details]
loading toolbar issue

Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110406 Firefox/4.2a1pre

When the horizontal scroll is present, the loading toolbar is shown over it.

Steps to reproduce:
1. Set the screen resolution to 800x600
2. Go to www.realitatea.net
3. Make sure that the horizontal scroll is present 

Actual Results:  
The toolbar is shown over the horizontal scroll (see screenshot)

Expected Results:  
The toolbar should be shown above the horizontal scroll

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629907
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.