Windows Aero Theme broken in Firefox

VERIFIED DUPLICATE of bug 621857

Status

()

VERIFIED DUPLICATE of bug 621857
8 years ago
8 years ago

People

(Reporter: tomexx, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

106.41 KB, image/png
Details
(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Black fill overlay shown instead of windows Aero "glass". Screenshot would be the best explanation

Reproducible: Didn't try




Windows 7 Aero Theme used
(Reporter)

Comment 1

8 years ago
Created attachment 524384 [details]
bug

Comment 2

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110406 Firefox/4.2a1pre

works fine for me. 
Does the issue still occur if you start Firefox in Safe Mode?
http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 3

8 years ago
I restarted Firefox and it's gone now. I can't re-induce it.. sorry
(Reporter)

Comment 4

8 years ago
It could be Windows Aero Theme bug also.. don't know...
Did you have a persona enabled?
(Reporter)

Comment 6

8 years ago
No, I didn't

Comment 7

8 years ago
This is the same issue as in bug 621857. If consider otherwise, feel free to reopen the bug. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621857
Status: RESOLVED → VERIFIED
Version: unspecified → 4.0 Branch
You need to log in before you can comment on or make changes to this bug.