Status

()

Firefox
General
RESOLVED DUPLICATE of bug 610357
7 years ago
a year ago

People

(Reporter: Ray Z., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

Since Fiefox 4.0 when I'm opening new tab, it will show "about:blank" in the location bar, I can see it while waiting when the web page is slow, then it auto redirects to the real url.

It's not a big deal, but it's just not make sense. It shouldn't show any thing there OR showing the real url even while waiting.

Reproducible: Always

Steps to Reproduce:
1.Open a link on a new tab (pick a slow website)
2.Will see about:blank in the location bar

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610357
You need to log in before you can comment on or make changes to this bug.