Links are spread apart when they shouldn't be.

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English US
VERIFIED WORKSFORME
17 years ago
3 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: Blake Ross)

Tracking

Details

(URL)

The top navigation links containing images are spread apart when they shouldn't be.
Build 2001010904, Windows 2000.
Keywords: netcenter

Comment 2

17 years ago
Why is this netcenter?
Well, myself knowing only cursory HTML, I'm not able to dig through the HTML
source and figure out if it's a Mozilla problem or (most likely) non-standard
HTML code that Netcenter produces.  It should be on Netcenter's radar, after
all, it *is* hosted on their page.  They may not code it though, technically,
it's probably PBS's fault (if not a bug in our HTML parser).

Comment 4

17 years ago
Oh. I am so asleep today. I saw pbd.fhdghg.com/sdfjghsjdkfg and went, 
"ok, its pbs, why netcenter". I'll check this out.
:-)
I'm not seeing the original problem on build 2001032013 Mandrake 7.2, build
2001032008 on Mac OS 9.1 and build 2001032004 on Win2K.  marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
verif with bits from 4-18 win32
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.