The Customize My Sidebar Ok Button Doesn't Work

VERIFIED DUPLICATE of bug 64837

Status

VERIFIED DUPLICATE of bug 64837
18 years ago
14 years ago

People

(Reporter: scttran, Assigned: matt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.7) Gecko/20010109
BuildID:    2001010901

Customize My Sidebar OK button doesn't work

Reproducible: Always
Steps to Reproduce:
1.Open up My Sidebar
2.Goto Tabs -> Customize My Sidebar
3.Add or Remove Tabs
4.Press the OK button
5.See that the OK button doesn't do anything


Actual Results:  Customize My Sidebar doesn't do anything

Expected Results:  Customize My Sidebar should add or remove the tabs selected
by the user and close.

Comment 1

18 years ago
submitte twice

*** This bug has been marked as a duplicate of 64837 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.