Intermitent failure to load New Bug Page

VERIFIED DUPLICATE of bug 64842

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 64842
17 years ago
13 years ago

People

(Reporter: Stefan Vassall, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build Id (2001010901 Windows 2000)

Description:
Intermitently moz fails to render the new bug entry (of bugzilla) page. This
seems to be particularly prevalent if moz's theme has been changed during the
session. When incorrectly rendered the Assigned To: , CC:, URL:, Summary: , and
Desciption: text boxes are not displayed; neither are any of the buttons, nor
the text below them.

To Repeat:
The behaviour is intermitent, but the best way to repeat it is to change theme
during the session and go to the new bug page, reload it a few times. If the
behaviour is not seen then shutdown all moz sessions and restart.

Additional Info:
Currently moz is configured with a Squid proxy.

Comment 1

17 years ago
Stefan: when you hit "back" button and confirm repost, the  bug is submitted all
over again.

Dup of 64842.

*** This bug has been marked as a duplicate of 64842 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.