Status

RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: philor, Assigned: philor)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Created attachment 524571 [details] [diff] [review]
Fix

Apparently nobody else has any interest in seeing such a thing (or in ever looking at the tinderbox), but I do, and as far as I'm concerned, that's enough.
Attachment #524571 - Flags: review?(mstange)
(Assignee)

Updated

8 years ago
Duplicate of this bug: 649207
(Assignee)

Comment 2

8 years ago
And for your interim needs, it is available at http://dev.philringnalda.com/tbpl/?tree=Mobile2.0
Ehsan, maybe you can steal this review?
Hardware: ARM → All
Comment on attachment 524571 [details] [diff] [review]
Fix

I can also steal review :-)
Hm Markus is quite busy getting his diploma done so reviews are not a high priority right now, I will ask him what to do about that.
Attachment #524571 - Flags: review?(mstange) → review+
(Assignee)

Comment 5

8 years ago
http://hg.mozilla.org/users/mstange_themasta.com/tinderboxpushlog/rev/c51883eb8543
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 6

8 years ago
I like this stealing game that is going on here.  Right on!
Product: Webtools → Tree Management
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.