Closed Bug 648516 Opened 9 years ago Closed 9 years ago

Browsing the internet from behind a proxy is not possible

Categories

(Firefox Build System :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 646509

People

(Reporter: klaus, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.2a1pre) Gecko/20110407 Firefox/4.2a1pre

Independent from the settings in Tools->Options->Advanced->Network (neither using proxy settings from system nor automatic proxy configuration URL) no website outside the local network can be visited.
Error message: Fehler: Verbindung fehlgeschlagen (translation: Error: Could not connect).

Reproducible: Always

Steps to Reproduce:
1. Installed the zip-Version for Win32
2. Created new profile
3. Accessing any internet site from behind a proxy is not possible
Actual Results:  
Fehler: Verbindung fehlgeschlagen (translation: Error: Could not connect).

Expected Results:  
Should connect to websites outside the local network
Component: Preferences → Networking
Product: Firefox → Core
QA Contact: preferences → networking
Are you using a PAC file ? Do you see the error mentioned in bug 646509 comment 1 in the Error Console (see Firefox->WebDeveloper) ?

Then it's bug 646509.
We are using a .pac file and I do not see any messages in the error console.
Component: Networking → Build Config
Product: Core → Firefox
o.k. now I see this error message in the error console:

Fehler: XPCSafeJSObjectWrapper is not defined
Quelldatei: resource://gre/components/nsProxyAutoConfig.js
Zeile: 98

Then it is a duplicate of bug 646509
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646509
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.