Constantly crashes after about 15 seconds.

RESOLVED DUPLICATE of bug 645767

Status

--
critical
RESOLVED DUPLICATE of bug 645767
8 years ago
8 years ago

People

(Reporter: alfeld, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_7; en-us) AppleWebKit/533.20.25 (KHTML, like Gecko) Version/5.0.4 Safari/533.20.27
Build Identifier: Camino 2.0.7

Crashes no matter what website I am on.  Too bad because Camino was my favorite browser, so now I have to use Firefox, Chrome, or Safari. I am using a Macbook Pro OS 10.6.7

Reproducible: Always

Steps to Reproduce:
1.Turn on computer
2.Open Camino  --  goes to CNN.com
3. Crashes
This is probably bug 645767. Please see bug 645923 comment 11 for how to fix it on your end.

Updated

8 years ago
Severity: normal → critical
Absent any response from the reporter, I'm going to assume the theory in comment 1 was correct.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 645767
You need to log in before you can comment on or make changes to this bug.