script error: window pops up over and over

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: seb_zim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0)
Build Identifier: 4.0

script error:
An error occured in a script on this page
line: 186
char: 5709
error: *.* expected
code: 0
URL: https://secure.wlxrs.com/_D/F$Live.SiteContent.Messenger/4.2.64010/release/Microsoft.Live.Messenger.Services.Core.js


Reproducible: Always

Steps to Reproduce:
you can't reproduce the problem...
error message even appears if Firefox is closed
1. uninstalled and reinstalled Firefox
2. deleted Firefox folder manually ---> same issue
3. searched for 'Mozilla Firefox' in the regsitry and deleted them -> same issue
4. disabled all addons in Firefox ---> same issue
5. started Firefox in Safe Mode ---> same issue
6. changed value in about:config dom.max_script_run_time to 20 --> same issue
Actual Results:  
problem is still existing after doing all steps


about:buildconfig
Source

Built from http://hg.mozilla.org/releases/mozilla-2.0/rev/6be9e31d01b4
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-2.0-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-2.0-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=release --enable-update-packaging --enable-jemalloc --enable-tests --enable-official-branding
(Reporter)

Comment 1

7 years ago
Created attachment 524646 [details]
window with error message which pops up
That's not a Mozilla Firefox error message, that looks like Internet Explorer to me. Other windows apps embed the explorer browser in order to display web content so it could be anything, but from the URL I'm guessing it's Windows Messenger (a chat application). Even if you don't think you're using Windows Messenger it sometimes gets set to launch on start.

I've noticed you've upgraded to IE 9. Maybe that part of the Live Messenger service isn't coded in a compatible way with the latest IE version?
Group: core-security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.