Web influencer page is broken in IE8

VERIFIED FIXED in 2.0

Status

VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: retornam, Assigned: craigcook)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 524653 [details]
screenshot

The webpage is currently broken in IE8 see attached screenshot

Updated

8 years ago
Assignee: nobody → craigcook.bugz
Target Milestone: --- → 2.0
(Assignee)

Comment 1

8 years ago
Needed the HTML5 script, which I thought was already in the global header. Added in r87119.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
pushed to production r87306
(Reporter)

Comment 4

8 years ago
broken on production re-opening
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Duplicate of this bug: 651183
Fixed in trunk in r87510. Merged to stage in r87511.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Keywords: qawanted
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
pushed to production r87529
(Reporter)

Comment 9

8 years ago
verified fixed mozilla.com/en-US/firefox/webhero/
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.