Web apps can't print Google Web Fonts

RESOLVED DUPLICATE of bug 468568

Status

()

RESOLVED DUPLICATE of bug 468568
8 years ago
8 years ago

People

(Reporter: richard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Firefox 4.0

When printing output from a web app, Firefox substitutes local system fonts for Google Web Fonts.

Reproducible: Always

Steps to Reproduce:
1.Open the url above
2.Notice that the card design uses Luckiest Guy, Allerta, and Helvetica.
3.Print the cards.
Actual Results:  
All fields are printed in Helvetica.

Expected Results:  
All three fonts should be used.

Tested on MacOS 10.6.7 with an Epson R1900 printer.
(Reporter)

Comment 1

8 years ago
If the TTF versions of the fonts are installed in the O/S, then printing occurs as expected.
Status: UNCONFIRMED → NEW
Component: Printing: Output → Layout: Text
Ever confirmed: true
QA Contact: printing → layout.fonts-and-text
Sounds like bug 468568, I think.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468568
You need to log in before you can comment on or make changes to this bug.