Tabs on top gutter should spawn new tabs when double clicked [Windows 7]

RESOLVED DUPLICATE of bug 576807

Status

()

--
major
RESOLVED DUPLICATE of bug 576807
8 years ago
8 years ago

People

(Reporter: lech, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Keeping with the old behavior of double clicking the gutter for a new tab, instead of allowing a resize of the window; a new tab should be presented. Unless there's a pref for this already it would be a nice option to keep this trusty behavior to produce new tabs for lazy/quick tab creation.

Reproducible: Always

Steps to Reproduce:
1. Place tabs on top
2. Double click blank space for a new tab.
3. Watch the browser window restore up/down.
Actual Results:  
Doesn't spawn a new tab and instead plays with restore states.

Expected Results:  
Double clicking the gutter area should produce a new tab.

Opera (I believe since 10.x) has had this feature in the way their tabs are presented on top and when clicking on the gutter for a new tab. Presenting an optional preference for this behavior under tab options wouldn't be painful either as there aren't enough options to confuse users to begin with. IT would be nice to have this feature when using tabs on top.
(Reporter)

Updated

8 years ago
Component: General → Tabbed Browser
Version: unspecified → 4.0 Branch
QA Contact: general → tabbed.browser
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576807
You need to log in before you can comment on or make changes to this bug.