mousewheel scrolling changed..

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: R.K.Aa., Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
2001010908 linux SEA

i've seen some linux scrollbugs today, complaining it scrolls pages instead of
lines. THat's not what i see - i see this instead:

When i give three "scrolls" - then stop and then scroll three more times, the
scrolling in that second series of scrolls gets random and jerky, with big
delays between movements, and not "separated" into the three scroll-series i
gave. The movement on page becomes sporadically - separated into 5-6-7
movements, and out of synch with mouse: Page keeps moving long after i stopped
wheeling.

With a "scroll" i dont mean one little tap on the wheel (a few lines), but a
long roll, many lines.
Good place to observe the bug is slashdot.org or other long pages.

PS/2 logitech mouse. This behaviour must be fairly new. At first i wondered if
something remote-controlled the scrolling, actually. The effect is somewhat
striking - lags bad at times.

Expected:
Smooth responsive scrolling, not delayed.
(Assignee)

Comment 1

18 years ago
taking...
Assignee: asa → bryner
(Reporter)

Comment 2

18 years ago
In case CPU power matters: P3/500
(Assignee)

Comment 3

18 years ago
I'm not able to reproduce this, are you still seeing it?
(Reporter)

Comment 4

18 years ago
no.. it vanshed again a couple of builds later. Odd. WFM
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.