Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 451674
7 years ago
7 years ago

People

(Reporter: Rakshith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110408 Firefox/4.2a1pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110408 Firefox/4.2a1pre

Since I think ideascale is not frequently updates I ask you to check out this idea http://mozilla.ideascale.com/a/dtd/126283-7443  Because its worth looking at for the future firefox browser. thanks

Reproducible: Always




Don't fume please. Because I just don't think Ideascale is popular so i posted here.

what  ya think?
You want to provide the code and test it in an addon ?
(Reporter)

Comment 2

7 years ago
Sure once someone interested would have compiled it or atleast not let Google get away with this idea

Updated

7 years ago
Severity: normal → enhancement
"Firefox Should have access to webcams" is covered by bug 451674.
Web sites and extensions can build whatever they like using that
feature once it becomes available.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451674
You need to log in before you can comment on or make changes to this bug.