Pop up blocker does not work for website ynet.co.il

RESOLVED DUPLICATE of bug 658911

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 658911
7 years ago
5 years ago

People

(Reporter: t8av, Unassigned)

Tracking

5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

When viewing an article in ynet.co.il, the pop ups blocker does not work in case that we double-click a text

Reproducible: Always

Steps to Reproduce:
1. Enter any article in www.ynet.co.il. For example: http://www.ynet.co.il/articles/0,7340,L-4054224,00.html

2. Scroll down to the middle of the article and select a paragraph using a triple-click (three-four fast mouse clicks)
Actual Results:  
A new window with ads is opened

Expected Results:  
Nothing should happen. (no window should be opened)
a click is an action from you and popups resulting from such an action can not be blocked because it would break many pages
(Reporter)

Comment 2

7 years ago
It seems like an ordinary text. I triple-click it to select a paragraph. I think firefox can handle such specific cases.

Updated

7 years ago
Version: unspecified → 3.6 Branch
(Reporter)

Comment 3

7 years ago
Well, when using Chrome (Google) this does not happen, and the pop-ups blocker works fine. Why can't firefox do the same?

Comment 4

6 years ago
I haven't been able to find another bug for this issue, so I'm confirming this one (with Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0)

To see this issue, you need to first delete the relevant Ynet cookie or start a Private Browsing session.

Matthias, clicking text (not links) should never result in opening pop-ups. It doesn't in most non-Gecko browsers.

Prog.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: 3.6 Branch → 5 Branch
see also bug 565104
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658911

Comment 6

6 years ago
Of course such a popup window can be blocked. And must, in my user opinion. IE does it. Opera does it. "Breaking" such behaviour of the Web page is only justice and sanity. The pages will adapt - they have already started - and display the content they want the user to see where they are allowed to: *in* the page - like in the good old days.
The behaviour reported here of the Israeli Web site is a trap to the user.
(Reporter)

Comment 7

6 years ago
Actually this behavior is two different bugs:

1. Clicking a simple text opens a new window with ads, as already mentioned.

2. Firefox setup "Open new windows in a new tab instead" is being ignored by the browser. The annoying popup ads are being opened in a new window. Why does not firefox open them, at least, in a new tab, so it will be easier to close them immediately after they appear?
(Reporter)

Comment 8

5 years ago
This bug is still not fixed? Is anyone working on it?
You need to log in before you can comment on or make changes to this bug.