Help -> about Minefield -> XML error

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: explosif.bombe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.2a1pre) Gecko/20110409 Firefox/4.2a1pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.2a1pre) Gecko/20110409 Firefox/4.2a1pre

In the aboutbox, there are an xml error which says :

Quote :"

Erreur d'analyse XML : entité non définie
Emplacement : chrome://browser/content/aboutDialog.xul
Numéro de ligne 70, Colonne 15 :              &channel.description.start;<label id="currentChannel"/>&channel.description.end;<label id="channelChangeLink" class="text-link" onclick="gChannelSelector.show();">&channel.change;</label>
--------------^

"
I'm not sure that I will have new update because of this error

Reproducible: Always

Steps to Reproduce:
1.Help
2.About Minefield
3.-> error
Actual Results:  

Erreur d'analyse XML : entité non définie
Emplacement : chrome://browser/content/aboutDialog.xul
Numéro de ligne 70, Colonne 15 :              &channel.description.start;<label id="currentChannel"/>&channel.description.end;<label id="channelChangeLink" class="text-link" onclick="gChannelSelector.show();">&channel.change;</label>
--------------^

Expected Results:  
Minefield is downloading a new version or something else.

Comment 2

7 years ago
I've got no error under GNU/Linux with Mozilla/5.0 (X11; Linux i686; rv:2.2a1pre) Gecko/20110411 Firefox/4.2a1pre . (fr)
Buttons and the dropdown list are displayed fine with no parsing error.
The merge-locale script seems to have failed for a reason or another. Next nightly should fix this.
WORKSFORME or INVALID ?
(Reporter)

Comment 3

7 years ago
Yes, I'm sorry...

Comment 4

7 years ago
let's go for WORKSFORME, then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.