bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Create Awesomebar Widget to enable users to access functionality

RESOLVED DUPLICATE of bug 708707

Status

Firefox for Android Graveyard
General
P5
enhancement
RESOLVED DUPLICATE of bug 708707
7 years ago
6 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110409 Firefox/4.2a1pre
Build Identifier: 

Google are on record as saying that users have stated they wanted more widgets for Android. Fennec should capitalise on this by creating a widget that allows users to access history and bookmarks.

Reproducible: Always
(Reporter)

Updated

7 years ago
OS: Other → Android
(Reporter)

Updated

7 years ago
Severity: normal → enhancement
Summary: Create Aweosmebar Widget to enable users to access functionality → Create AwesOmebar Widget to enable users to access functionality
(Reporter)

Updated

7 years ago
Summary: Create AwesOmebar Widget to enable users to access functionality → Create Awesomebar Widget to enable users to access functionality
see bug 631717 for a patch implementing a widget that gives shortcuts to your 10 most used sites. Obviously not as complete as accessing you full history and bookmarks.

Also, we have mockups for this : http://www.flickr.com/photos/madhava_work/sets/72157625893411005/
Status: UNCONFIRMED → NEW
Ever confirmed: true
See Also: → bug 631717
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> see bug 631717 for a patch implementing a widget that gives shortcuts to your
> 10 most used sites.
That is excellent, I'll certainly keep tabs on that.

>  Obviously not as complete as accessing you full history and bookmarks.
At least there will be some widget presence up until a point something as extensive as this can be implemented.
Hardware: Other → ARM

Updated

7 years ago
Priority: -- → P5
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708707
You need to log in before you can comment on or make changes to this bug.