'View Details' link is missing from /blocked page

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
6.0.5

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 525006 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/firefox/blocked/
2. Compare it to http://people.mozilla.com/~fligtar/amo-redux/blocklist.html


observed behavior:
'View Details' link is missing. See screenshot.
The link doesn't make sense since there's no version info. The name is already a link to the details.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.