Include option for viewing all contributor marks.

RESOLVED WONTFIX

Status

P2
minor
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: evan, Assigned: adam)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 

Under the "view a contributor" drop down there should be a "view all" option. This would sort the main visualization to show only the marks made by invited contributors. 

Reproducible: Always
Assignee: nobody → adam
Blocks: 628811
Priority: -- → P2
Target Milestone: --- → 1.0
Closing this bug because of budget constraints.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Updated

7 years ago
Target Milestone: 1.0 → ---
You need to log in before you can comment on or make changes to this bug.