flash elements still visible after firefox is closed

RESOLVED WORKSFORME

Status

External Software Affecting Firefox
Flash (Adobe)
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Steve Roylance, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

updated NVIDIA driver to 260.19.11
Visited bank login page including a Flash image
after closing the page the image was still displayed as the black layer of X
closed firefox, 
the image was still displayed as the black layer of X



Reproducible: Always

Steps to Reproduce:
1. Visit a page with Flash
2. close page and/or firefox
3. Flash is still as black in X
Actual Results:  
Visit a page with Flash

Expected Results:  
Flash image should not be displayed when not requested

Flash is latest version 10.2r153
does not occur in Google-Chrome
screen dumps to follow
(Reporter)

Comment 1

7 years ago
this may be a manifestation of Adobe Flash issue FP-6159
(Reporter)

Comment 2

7 years ago
ksnapshot does NOT capture the effect

other software versions
xorg-x11-server-Xorg-1.9.5-1.fc14.i686
kdebase-4.6.1-3.fc14.i686
(Reporter)

Comment 3

7 years ago
loaded nouveau driver and error does not happen, replaced with new nVidia driver and error returns.
Logged bug report with nVidia as 110501-000008
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

7 years ago
updated
kernel, X, Adobe Flash, nVidia package
now works for me
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.