if the browser is resized, the entire browser will appear in black

RESOLVED DUPLICATE of bug 626963

Status

()

--
critical
RESOLVED DUPLICATE of bug 626963
8 years ago
8 years ago

People

(Reporter: a.preuss, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

if resizing the browser, i have see it on webpages with jQuery implementations, the browser will crashed (black window)

Reproducible: Didn't try

Steps to Reproduce:
1. open Webpage with jQuery functions
2. resize the browswer
3. the browser will crashed (The complete window is black, no title, no icons)
Please disable the hardware acceleration in tools/options/advanced/general followed by a Firefox restart.
Please post the graphic section from about:support (enter it as URL in FF) in this bug if disabling the acceleration fixed the problem.
I can repro the Issue without HWA (D3D9) using Safemode against Mozilla/5.0 (Windows NT 5.1; rv:2.2a1pre) Gecko/20110412 Firefox/4.2a1pre ID:20110412030535

Resizing the given Site Example triggers an JS Alert with the Text "Resize".
Keeping on resizing gives a full white Chrome/Content Window in my Case.

Sometimes you can escape from this by using ESC =)
Version: unspecified → Trunk

Comment 3

8 years ago
Regression Range :
Works:
Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101119 Firefox/4.0b8pre
Fails:
Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101120 Firefox/4.0b8pre
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=6478c1b83d60&tochange=baa6cc2f72e4

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: General → General
Product: Firefox → Core
QA Contact: general → general
I suspect that this could be related to the effect applied with modal tab dialogs, even if it's strange the the full window becomes black. cc-ing dolske in case.
If you change prompts.tab_modal.enabled to false, can you still reproduce?
Created attachment 526032 [details]
Screenshot showing the Issue with prompts.tab_modal.enabled;false
This sounds like bug 626963.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 626963
You need to log in before you can comment on or make changes to this bug.