[Chrome] Warning message seeps in through platform checkboxes

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 525505 [details]
screenshot

Chrome 10.0.648.204

steps to reproduce:
1. Load https://addons-next.allizom.org/en-US/developers/addon/submit/2
2. Upload a mobile-only add-on.
3. Notice the platform options after validation completes.

observed behavior:
Warning message seeps in through platform checkboxes. See screenshot

works fine in FF 4.0

Updated

6 years ago
Duplicate of this bug: 698704
(Reporter)

Updated

6 years ago
Duplicate of this bug: 716968

Comment 3

6 years ago
This happens for all add-ons, not just mobile.
Assignee: nobody → cvan
Assignee: cvan → nobody
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.