Find notable stats or hide the info box

VERIFIED FIXED in 6.2.4

Status

addons.mozilla.org Graveyard
Statistics
P1
normal
VERIFIED FIXED
6 years ago
a year ago

People

(Reporter: clouserw, Assigned: potch)

Tracking

unspecified
6.2.4

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
If you go to an add-on stats page (eg. https://addons.mozilla.org/z/en-US/firefox/addon/status-watch/statistics/ ) the box on the left says "Notable Stats and tips will go here."  We should either get some notable stats and tips in that box or hide the box.

We could do worse than "Welcome to the new statistics pages.  _Learn more at our blog_." if someone writes that post.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 655867
(Reporter)

Updated

6 years ago
Target Milestone: Q2 2011 → Q3 2011

Updated

6 years ago
Blocks: 611705
(Reporter)

Comment 2

6 years ago
Please comment the box out, thanks.
Priority: -- → P1
Target Milestone: Q3 2011 → 6.2.4
(Assignee)

Comment 3

6 years ago
https://github.com/jbalogh/zamboni/commit/fe4524a
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 4

6 years ago
Created attachment 569943 [details]
postfix screenshot

Verified at:
https://addons-dev.allizom.org/en-US/firefox/addon/adblock-plus/statistics/
https://addons-dev.allizom.org/en-US/firefox/addon/adblock-plus/statistics/downloads/?last=90
https://addons-dev.allizom.org/en-US/firefox/addon/adblock-plus/statistics/downloads/sources/?last=30
https://addons-dev.allizom.org/en-US/firefox/addon/adblock-plus/statistics/usage/?last=30

Tips appear for Downloads,Daily Users

Updated

6 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.