bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

multiple yahoo messengers open message hangs

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
--
critical
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: ian, Unassigned)

Tracking

4.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0) Gecko/20100101 Firefox/4.0

the message to tell me that i have multiple yahoo messengers open pops up and hangs and will not let me click the button or anything else in firefox.  had to force quit.  it does it every time.

Reproducible: Always

Steps to Reproduce:
1.open yahoo mail with logged in to messenger
2.open second window with yahoo mail also logged in to messenger
3.pop up warning about this and hangs there
Actual Results:  
Hangs, freezes until i force quit

Expected Results:  
Hangs, freezes until i force quit

any thing in any window is lost if it hangs

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Comment 2

7 years ago
Works for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0a2) Gecko/20110418 Firefox/5.0a2

Comment 3

7 years ago
Reporter, do you have anything new to add about this issue?
(Reporter)

Comment 4

7 years ago
I am still getting this bug, but i have notice that i have to open both windows with yahoo mail and have to go into each and turn on the available status on each one then i get a modal window pop up that lets me know i am in open in two place and has an ok button but all of firefox freezes at that point.
(Reporter)

Comment 5

7 years ago
i have tried with it in safe mode and it does work.  i guess it is one of my extensions or plugins

Comment 6

7 years ago
See http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
for instructions on how to track down the one at fault
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Version: unspecified → 4.0 Branch

Comment 7

7 years ago
Reporter, considering comment5, can you please change the status of the bug in Resolved Invalid.
(Reporter)

Comment 8

7 years ago
it was caused by a plugin or extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.