Display page source don't work with shortcut ctrl+u

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Olivier FONTES, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2.16) Gecko/20110323 Ubuntu/10.10 (maverick) Firefox/3.6.16
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2.16) Gecko/20110323 Ubuntu/10.10 (maverick) Firefox/3.6.16

On every of the 50 windows machine in our company, (Windows XP 32 bits SP3 and some Windows 7 32 bits), it is not possible to view the document source with the ctrl+u shortcut. View the source using via Display menu works. We use mcd for autoconfig the startpage.

Reproducible: Always

Steps to Reproduce:
1.Open any url
2.press ctrl+u
Actual Results:  
The source window do not appear

Expected Results:  
The source window appears

This problem appeared with 3.5.x version of firefox, only on oour windows machines.
Works for me using - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0 / http://hg.mozilla.org/releases/mozilla-2.0/rev/6be9e31d01b4

Do any of the basic troubleshooting steps help http://support.mozilla.com/en-US/kb/Basic+troubleshooting
Works for me too on: 
Mozilla/5.0 (Windows NT 5.1; rv:5.0a2) Gecko/20110419 Firefox/5.0a2

Reporter - are you still experiencing this issue? Did you managed to try what was suggested in Comment 1?
(Reporter)

Comment 3

7 years ago
Hello, after many investigations, we found where the problem was.

We use MCD for automatic config of some parameters. The problem was we were deploying an older modified version af the grepref/all.js file that was in cause.

We re edit a new all.js base on actual firefox version of all.js and it solved the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.