If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Layout on /topcrasher/ URL looks like a train wreck

VERIFIED FIXED in 1.7.7

Status

Socorro
General
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: stephend, Assigned: brandon)

Tracking

({regression})

Trunk
1.7.7
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
Created attachment 525792 [details]
Screenshot

Post bug 641902, the UI on https://crash-stats.stage.mozilla.com/topcrasher/ looks pretty bad; see screenshot.

Updated

7 years ago
Assignee: nobody → bsavage
Keywords: regression
Target Milestone: --- → 1.7.7
(Assignee)

Comment 1

7 years ago
Created attachment 525812 [details] [diff] [review]
Proposed patch to fix the trainwreck

This no longer looks like a trainwreck in dev; asking for feedback to see whether or not this looks sane to others.
Attachment #525812 - Flags: review?(rhelmer)
Comment on attachment 525812 [details] [diff] [review]
Proposed patch to fix the trainwreck

Looks exactly the same in the "/topcrasher/byversion/Firefox/4.0" case, and better in this case. I guess divs in the 'crasher_list' class only appear in the "/topcrasher/" case?

This page could use some work anyway (table is too big for the "body" div, etc), but that's unrelated to this bug. Looks good to me.
Attachment #525812 - Flags: review?(rhelmer) → review+
(Assignee)

Comment 3

7 years ago
Committed in revision 3055.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

7 years ago
Verified FIXED on https://crash-stats.stage.mozilla.com/topcrasher/.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

7 years ago
Created attachment 526264 [details]
Post-fix screenshot
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.