URL preview moves to bottom right corner with Find field is open

RESOLVED DUPLICATE of bug 631250

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 631250
7 years ago
7 years ago

People

(Reporter: Adam Cohn, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Repro:
Load any web page with links on it
Mouse over a link, observe URL preview in lower left corner
Hit Ctrl-F to open the Find field
Now mouse over a link
Observe that the URL preview is now in the lower right corner

Expected:
Link preview should always be in the left corner

Reproducible: Always

Steps to Reproduce:
1 Load any web page with links on it
2 Mouse over a link, observe URL preview in lower left corner
3 Hit Ctrl-F to open the Find field
4 Now mouse over a link
5 Observe that the URL preview is now in the lower right corner
Actual Results:  
URL preview moves right when Find field is open

Expected Results:  
Link preview should always be in the left corner

Comment 1

7 years ago
This is intentional behavior - what is the bug?
Version: unspecified → 4.0 Branch

Comment 2

7 years ago
Duplicate candidate of bug 631250, which has been re-opened given the number of reports that have been duped against it and also suggests scrolling the screen instead of moving the whole status overlay.

Bug 631270 gives a background to the current behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631250
You need to log in before you can comment on or make changes to this bug.