Closed Bug 649834 Opened 11 years ago Closed 8 years ago

Add WebTrends tracking to wiki.mozilla.org

Categories

(Websites :: wiki.mozilla.org, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: davidwboswell, Unassigned)

Details

As far as I can tell, we don't currently have any web stats available for wiki.mozilla.org (it doesn't seem to be in WebTrends although it may have had tracking set up in one of our previous stats tools).

Opening this bug to get wiki added to WebTrends.  Laura can confirm the best way to do this, but I assume we should use the current tracking code from www.mozilla.org.
Pierros, is this something you could help with now that you have commit access?
Don't we need additional codes for that? I thought that we run out of them recently.
I think the issue is that there are a limited number of separate profiles that can be created in WebTrends, so there shouldn't be a problem adding wiki.mozilla.org stats to an existing profile.  Once the WebTrends code is on the site, we can figure out how best to include it in a profile.
We no longer use webtrends.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.