All users were logged out of Bugzilla on October 13th, 2018

Aurora and Nightly: Version date is not displayed in Help->About dialog

RESOLVED DUPLICATE of bug 649678

Status

()

--
minor
RESOLVED DUPLICATE of bug 649678
8 years ago
8 years ago

People

(Reporter: marcrufert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0a2) Gecko/20110413 Firefox/5.0a2
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0a2) Gecko/20110413 Firefox/5.0a2

When I access the About dialog there is just the current version displayed, but not anymore the date of the version. 

Reproducible: Always

Comment 1

8 years ago
Confirmed on Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110413 Firefox/6.0a1

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649678
You need to log in before you can comment on or make changes to this bug.