Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Terepin, Unassigned)

Tracking

({polish})

4.0 Branch
All
Windows 7
polish
Points:
---

Firefox Tracking Flags

(firefox5-)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110413 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110413 Firefox/6.0a1

Currently the new tabs with their radii are the only UI elements that looks out of place, because the current ones were designed for originally intended tabs. Since they're staying as they are, rest need to be adjusted to them. That means the same curve radii everywhere on everything.

See URL to see how it looks like with Stylish script applied.

Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 638526
tracking-firefox5: --- → ?
Version: unspecified → 4.0 Branch
(Reporter)

Updated

8 years ago
Keywords: polish

Comment 1

8 years ago
This has already been done. Dao matched the radii of the buttons to that of the tabs when he removed the shadows.
(Reporter)

Comment 2

8 years ago
True, but I'm not talking only about buttons, but about everything. Text fields, for example.

Comment 3

8 years ago
(In reply to comment #2)
> True, but I'm not talking only about buttons, but about everything. Text
> fields, for example.

The radii of the textfields was done at the same time. The AwesomeBar textbox, the search textbox, the find bar textbox and even though in the Addon Manager were made to fit the radii of the tabs.
(Reporter)

Comment 4

8 years ago
After thorough, and I mean THOROUGH, examine pixel-by-pixel of my huge screen, I agree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Comment 5

8 years ago
Based on #4, nothing to track.
tracking-firefox5: ? → -
You need to log in before you can comment on or make changes to this bug.