Cannot log into homedepot.com / accountonline.com (Citi)

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: ulises_erickson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

I was trying to log on the credit card application they have, and firefox was  unable to complete the transacction.I tough it was because I use linux to login but then I was even more courious because I install Chrome (the installer ask for libcurl3 ) and he was able to log in to the site. 
I Really dont know much about the inner guts of firefox but I will like to help a little.

Reproducible: Always

Steps to Reproduce:
1.Go to homedepot.com
2.go to Creditcenter or credit offerts 
3.Try to log on your account

Actual Results:  
https://www.accountonline.com/cards/svc/Login.do?siteId=HOMEDEPOT
the browser is unable to understan the transacction. 

Expected Results:  
Ask for log information.

Updated

8 years ago
Summary: I was trying to log to the credit card app → Cannot log into homedepot.com / accountonline.com (Citi)

Comment 1

8 years ago
Mozilla/5.0 (X11; Linux i686; rv:6.0a1) Gecko/20110426 Firefox/6.0a1

Does this happen before you actually login (submit your information) or before even the page is displayed?
(Reporter)

Comment 2

8 years ago
Hi George, I try to recreate the bug after receiving your message, to my surprise it no longer happens. I still wonder who fix the error (Mozilla or Homedepot)??
(Reporter)

Comment 3

8 years ago
I think the Bugzilla work wonders, because magically it fix the error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 4

8 years ago
Ulixes, usually the resolution of Resolved Fixed is used for when a developer uploads a patch. 

The resolution that you should had used for this scenario is Resolved Worksforme. Setting as such.

Thanks!
Resolution: FIXED → WORKSFORME

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.