the Show All Bookmarks keyboard shortcut is illogical on Linux and not consistent with Windows'

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: Nick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

To access the Show All Bookmarks menu on a Windows machine I type "Ctrl + Shift + B" but on Ubuntu I have to type "Ctrl + Shift + O"

I can see no reason for this inconsistency. Ctrl + Shift + B appears to do nothing on Linux installs. And it is not intuitive to replace O with B. Why is the keyboard shortcut for Show All Bookmarks on Linux installs not "Ctrl + Shift + B" like it is on Windows installs?

Reproducible: Always

Steps to Reproduce:
1. type Ctrl + Shift + B
2. notice how nothing happens
3. 
Actual Results:  
nothing happens

Expected Results:  
typing Ctrl + Shift + B should open the Show All Bookmarks menu like it does on Windows' boxes.
this has been done in bug 431011, and the reasoning seems to be that GTK2 reserves Accel+shift+[A-F] for its own purposes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.