preproduction-master proc count warnings flapping

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: dustin, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nagios])

We're seeing the number of buildbot processes running on preproduction-master flapping between 4 (WARNING) and 5 (OK).  I'm not sure what the right number is?  Should the OK range be extended to include both 4 and 5?
(Assignee)

Comment 1

7 years ago
Adjusted /etc/nagios/nrpe.cfg for now:

command[check_buildbot]=/usr/lib/nagios/plugins/check_procs -w 4:6 -a bin/buildbot

I will revisit this bug the next week again.
Priority: -- → P2
(Assignee)

Comment 2

7 years ago
I set it to -w 1:6, because there is 1 main master which may stop all other masters to recreate them and usual/maximum master count ATM is 6.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.