Need to be able to add more than 3 promoted versions

RESOLVED DUPLICATE of bug 640233

Status

Socorro
General
--
major
RESOLVED DUPLICATE of bug 640233
7 years ago
6 years ago

People

(Reporter: christian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Not sure if there is a bug on this, but we need to be able to add more than 3 promoted versions to https://crash-stats.mozilla.com/products/Firefox.

Right now, I see the need for:

1. Current Nightly (6.0a1)
2. Current Aurora (5.0a2)
3. Current Beta (nothing but will be 5.0 soon)
4. Current Release (4.0)
5. Last old release (3.6.16)
5. Last old release (3.5.18)

Probably best to have it handle as many as we need.
(Reporter)

Updated

7 years ago
Summary: Need to be able to add more than 3 prompted versions → Need to be able to add more than 3 promoted versions

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 640233
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.