Add the possibility to hide app tabs in a specific group

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
--
enhancement
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: Patricio Palladino, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Panorama is really useful for doing more than one thing at the time. I tend to use a group for procrastination stuff and another one for work.

The problem is that in my procrastination group it's really useful to have facebook, gmail, google reader and twitter as app tabs; but it's really distracting to have them in the work group, as they are most the time blinking, and that leads me to procrastination again.

So I think it would be a great feature to be able to choose whether app tabs should be shown in a group or not.

Reproducible: Always



Expected Results:  
The possibility to hide app tabs.
That's a very specific feature, too specific to include it in the Panorama core. I think this would be a good place for an add-on to step in.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.