Flash mouseovers don't display hand cursor

RESOLVED DUPLICATE of bug 621117

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 621117
7 years ago
7 years ago

People

(Reporter: cgokcea, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

This is a pretty straightforward bug and I was surprised a bug report has not been filed for it yet. Go to any flash site / content and mouse over any button or link. Mouse cursor does not change to indicate it's a hotspot. Latest Flash Player 10,2,153,1 and previous version both had this problem. Problem started ever since upgrading to Firefox 4

Reproducible: Always

Steps to Reproduce:
1. Go to any flash site / content
2. Mouse over any button or link

Actual Results:  
Mouse cursor does not change to a hand cursor as necessary

Expected Results:  
Mouse cursor needs to change into a pointing hand cursor

Comment 1

7 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0) Gecko/20100101 Firefox/4.0

Works fine for me. Able to see the pointing hand cursor.
Does the issue still occur if you start Firefox in Safe Mode?
http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile.

Comment 2

7 years ago
WFM too, also able to see the pointing hand cursor with clean profile and:
Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110415 Firefox/6.0a1
FlashPlayer 10.3.162.29
(Reporter)

Comment 3

7 years ago
(In reply to comment #1)
> Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0) Gecko/20100101 Firefox/4.0
> 
> Works fine for me. Able to see the pointing hand cursor.
> Does the issue still occur if you start Firefox in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile.

Ok I tested the issue on Windows 7 and it's not occuring there. However issue persists on my Mac computer even after following your advice and creating a new profile and disabling all add ons (and resetting everything else) by restarting Firefox in Safe Mode. I noticed that your Mac OS version is 10.5 whereas mine is 10.6, wondering if that could be the cause of the discrepancy.
(Reporter)

Updated

7 years ago
OS: All → Mac OS X
(Reporter)

Comment 4

7 years ago
Let me also add that I don't get this problem when I'm in Safari. So that may rule-out the problem being an OS one.
(Reporter)

Comment 5

7 years ago
I also tried disabling all plug-ins except flash itself. Leaving Firefox 4 truely barebones... That didn't help either.

Also two more people reported this bug here. Both have OS 10.6

http://support.mozilla.com/en-US/questions/797286

http://support.mozilla.com/en-US/questions/802911

Comment 6

7 years ago
Apparently this is a problem for a number of users. More links, but unfortunately no solutions:
http://support.mozilla.com/en-US/questions/796828
http://www.ammap.com/forum/viewtopic.php?id=1902
https://www.facebook.com/topic.php?uid=14043570633&topic=13869

The facebook link says the problem exists in Chrome as well.

As far as I know most people do not suffer from this bug, so there must be some specific conditions that makes it show up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621117
You need to log in before you can comment on or make changes to this bug.