The theme changes when I click on a link that I received in an e mail

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: RYJ, Unassigned)

Tracking

4.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

Every time I click on a link that I received in an e mail, it first comes up as I just installed in new version of FF, I get the welcome window, and the theme changes, then when I click on the FF icon, it once again comes up with the welcome page, I close that tab, and I have to re-sign in to my home page of Google, which I never had to do in the past, this has really become a pain in the you know what. I have the latest Mac & FF version. can you please correct this.

Reproducible: Always

Updated

7 years ago
Version: unspecified → 4.0 Branch

Comment 1

7 years ago
Works for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0a1) Gecko/20110419 Firefox/6.0a1

Comment 2

7 years ago
Reporter, do you have anything new to add about this issue?

Comment 3

7 years ago
Could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

After you follow these steps, post back please

Comment 4

7 years ago
Considering comment1, setting resolution to Resolved WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.